Announcement

Collapse
No announcement yet.

Solution for HackShield Update Error Error : 0x30000030(805306416)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Solution for HackShield Update Error Error : 0x30000030(805306416)

    I had the same problem todays and i fixed it. after researching the internet for 3 hours here is your fix =]

    I'm using Windows 7 also. I went through the maplestory folder and clicked in the HShield folder. Click the update folder and click the .exe that says autoup. When it opens, click HShield and click update then ok.

    After that, go back to the HShield folder and look for an application that looks like a shield (on my computer it does) called HSUpdate. Click it on then it should start the maple game thing (the one with the guys face on it in the middle and in the corner the loading thing) after it loads, run maple story (i did it via game launcher) then it should be patching. After it finishes patching click play.

    hope i helped =]

    -----------------------------------------------------------------------------------------------------------------------------------------
    edit this is a temp fix

    my first method was to use acrlauncher but that was a temp fix for me after a few days it went back to normal. but just run acrlauncher in ur maple folder and ur good to go.
    Last edited by aariz; 04-17-2011, 11:16 AM.




    #2
    LOL You copied it from nexon Forums

    I didnt work with me but i fixed it already

    Comment


      #3
      Originally posted by mostafa52 View Post
      LOL You copied it from nexon Forums

      I didnt work with me but i fixed it already
      How did you fix it?
      I like hacks :)

      Comment


        #4
        Originally posted by Garbage View Post
        How did you fix it?



        Run ACRlauncher > then play maplestory reguarlry It worked for me

        Comment


          #5
          Originally posted by Zodiac View Post
          Run ACRlauncher > then play maplestory reguarlry It worked for me
          What folder is ACRLauncher in? Or do I need to download it? I HATE THIS STUPID ERROR!
          I like hacks :)

          Comment


            #6
            Originally posted by Garbage View Post
            What folder is ACRLauncher in? Or do I need to download it? I HATE THIS STUPID ERROR!



            Nexon > Maplestory > ACRlauncher.exe

            Comment


              #7
              Originally posted by Zodiac View Post
              Nexon > Maplestory > ACRlauncher.exe
              I dont have an ACRlauncher I have an ASPLauncher Im guessing they're the same though? It still didn't work for me i guess im just fucked.
              I like hacks :)

              Comment


                #8
                Originally posted by Garbage View Post
                I dont have an ACRlauncher I have an ASPLauncher Im guessing they're the same though? It still didn't work for me i guess im just fucked.


                Sorry [MENTION=66810]Garbage[/MENTION] which error are you getting though?

                Comment


                  #9
                  Originally posted by Garbage View Post
                  I dont have an ACRlauncher I have an ASPLauncher Im guessing they're the same though? It still didn't work for me i guess im just fucked.
                  Replace your HShield folder with this : http://localhostr.com/file/92KifaW/HShield.rar

                  Credits: [MENTION=78477]mostafa52[/MENTION]
                  [CENTER][IMG]http://localhostr.com/file/EZ9pQTK/legitbotbanner.png[/IMG]

                  [URL="http://www.w8baby.com/forums/showthread.php?66064-LegitBot-3.3-GMS-v1.00-August-12-2011"][IMG]http://localhostr.com/file/GY4RNCf/legitbotdownload.png[/IMG][/URL]

                  [URL="http://www.w8baby.com/forums/forumdisplay.php?164-Legit-Bot-Scripts"][IMG]http://localhostr.com/file/ddoaZKj/legitbotscripts.png[/IMG][/URL]

                  [URL="http://www.w8baby.com/forums/showthread.php?97257-Official-LegitBot-Request-Thread"][IMG]http://localhostr.com/file/T65o9Ka/legitbotrequests.png[/IMG][/URL]
                  [FONT=arial black][SIZE=6][COLOR=#f0ffff]
                  [/COLOR][/SIZE][/FONT][/CENTER]

                  [CENTER][FONT=arial black][SIZE=6][COLOR=#f0ffff][URL="http://www.w8baby.com/forums/showthread.php?107166"][IMG]http://localhostr.com/file/MumkccS/bandwhite.png[/IMG][/URL]
                  [/COLOR][/SIZE][/FONT]Win free BT^ click it.

                  [img]http://localhostr.com/files/UUILHqO/Untitled-6.png[/img]


                  [/CENTER]

                  Comment


                    #10
                    Neither of these solutions fixed it for me. Win7 64bit.

                    Comment


                      #11
                      I had this problem yesterday and ended up fixing it by just downloading a clean hs folder.

                      Comment


                        #12
                        Originally posted by Garbage View Post
                        What folder is ACRLauncher in? Or do I need to download it? I HATE THIS STUPID ERROR!



                        Install a new HS Folder, Run an update those will help you if they dont pm me.

                        Comment


                          #13
                          FINALLY FREAKING WORKED! Thanks everyone you're the best bitches a pimp can have.
                          Last edited by Garbage; 04-17-2011, 10:45 AM.
                          I like hacks :)

                          Comment


                            #14
                            How did you fix it OP? Did you just replace your HShield folder with gab's folder?

                            Just bought a new laptop today and started getting this error... thought it was my compp

                            ---------- Post added at 09:40 PM ---------- Previous post was at 09:38 PM ----------

                            Worked thanks gab!!!

                            Comment


                              #15
                              i try'd the hshield folder i got from someone above and replaced it with mine but that didn't work and the first solution given to me didn't work either
                              is it coz i'm using vista like a noob?
                              and i uninstalled, deleted everything that's maple and everything from the start and it still didn't work so someone plz help me

                              btw this is the error msg i get
                              "HackShield Update Error : 0x30000030(805306416)
                              Cannot connect to the server.
                              Please send the detailed information through AhnReport"

                              does having a note pad called "0x30000030_mac382b7e565750_2011-04-19_08-59-37_MapleStoryUS" and a folder with the same name above and below the HShiel folder have anything to do with the problem??
                              Last edited by xxrayzioxx; 04-18-2011, 06:49 PM.

                              Comment

                              Working...
                              X